Forwarding DNS Server Mikrotik

Posted by: Admin Gelobalsys | 17/05/2020 | Kategori: Tips and Triks | 91 kali dibaca | Rating: 140

Forwarding DNS Server
Seperti yang telah kita ketahui, apabila kita mempunyai sebuah usaha yaitu penyedia jasa internet, seperti RT/RW Net, Internet Cafe (Warnet), atau bisa juga sebagai administrator jaringan di sebuah perusahaan. Maka sesuai dengan peraturan pemerintah atau juga kebijakan dari masing-masing pengelola untuk melakukan filtering akses dari situs-situs yang mengandung unsur SARA, Pornografi, dan situs yang memiliki konten 'negatif'.
Nah, untuk membuat sebuah 'Internet Positif' kita akan melakukan konfigurasi pada router gateway dengan menambahkan DNS Server yang memiliki Content Filtering, seperti DNS Nawala, Comodo Secure DNS, Norton ConnectSafe DNS. Namun seiring dengan perkembangan informasi teknologi, para pengguna internet pun juga tidak ketinggalan untuk update. Sebagian pengguna internet mencari cara untuk menembus dari 'Internet Positif'. Salah satunya dengan mengganti alamat DNS yang telah tersetting di perangkat si pengguna menggunakan alamat DNS tanpa Content Filtering. 

Tutorial Mikrotik Hotspot

Untuk mengatasi hal ini kita bisa menerapkan Forwarding DNS Server atau dengan kata lain kita 'memaksa' pengguna internet untuk melakukan resolve DNS ke DNS Server kita walaupun di perangkat si pengguna disetting dengan DNS Server yang lain. Sebelumnya kita harus melakukan konfigurasi pada DNS Sever di Mikrotik dan pastikan opsi “Allow Remote Request” dicentang. Hal ini dilakukan supaya IP Address yang ada pada interface Router selain untuk gateway juga bisa dijadikan sebagai alamat DNS Server bagi client.
mikrotik ddns fort pordwarding

Dalam membuat Forwarding DNS Server caranya pun cukup mudah. Kita bisa memanfaatkan fitur Firewall-NAT pada MikroTik. 

Tiket Dispenser Mainless Parkir

Untuk script rulenya adalah sebagai berikut: 

Pada /ip firewall nat 

add chain=dstnat action=dst-nat to-addresses=192.168.1.1 to-ports=53 protocol=tcp dst-port=53 

add chain=dstnat action=dst-nat to-addresses=192.168.1.1 to-ports=53 protocol=udp dst-port=53 

Jadi rule ini akan meredirect semua trafik yang resolve DNS (port 53) menuju ke DNS Server lokal kita. Pastikan untuk menempatkan rule tersebut diurutan paling atas. 
 

DNS Static 

Kita juga bisa melakukan kombinasi antara rule firewall NAT dengan fitur 'DNS Static' untuk membuat filtering akses suatu alamat website. Fitur tersebut juga terdapat pada Menu /ip DNS. Untuk konfigurasinya pun juga cukup mudah. Pilih pada tombol command 'Static' kemudian 'Add (+)' dan tentukan DNS Static Entry. Misal, kali ini kita akan filtering akses dari situs www.youtube.com. 

Kita juga bisa menentukan dimana situs tersebut akan di-redirect pada parameter 'Address', apakah ke halaman website yang lain atau ke mesin web server local. Dan bisa juga di-redirect ke localhost dari client yang mengakses halaman web itu sendiri. 
Nah, sebagai contoh disini kita akan me-redirect ke localhost (127.0.0.1). Karena disini kita menggunakan perangkat client yang juga terinstall webserver maka kita bisa melakukan modifikasi pada tampilan halaman webserver. Apabila kita mengakses halaman www.youtube.com maka akan tampil seperti berikut. 
 

Apakah pendapat Anda tentang artikel ini?

Share:


KATEGORI


POST POPULER

Loop sensor

by: Admin Gelobalsys | 15 January 2020

LPR PARKING SYSTEM

by: Admin Gelobalsys | 13 February 2020

Pemasangan Dispenser

by: Admin Gelobalsys | 15 January 2020

parking equipment sistem

by: Admin Gelobalsys | 08 April 2020

EQUIPMENT PARKING SYSTEM By PT. GEMADUNIAKITA

by: Admin Gelobalsys | 16 February 2020

MANLESS PARKING SYSTEM

by: Admin Gelobalsys | 13 February 2020

Sistem Aplikasi Parkir

by: Admin Gelobalsys | 08 April 2020

INTERFACE SISTEM PARKIR MAINLESS

by: Admin Gelobalsys | 07 March 2020

Data maintenance IT Support

by: Admin Gelobalsys | 07 March 2020

LOOP DETECTOR KENDARAAN

by: Admin Gelobalsys | 10 April 2020

POST TERBARU

Unlimited SSD Hosting

by: Admin Gelobalsys | 19 August 2020

Subscreber Chanel Youtube

by: Admin Gelobalsys | 07 August 2020

Forwarding DNS Server Mikrotik

by: Admin Gelobalsys | 17 May 2020

nRF24L01RF Module Tutorial

by: Admin Gelobalsys | 20 April 2020

Harga Hardisk Seagate 1TB

by: Admin Gelobalsys | 18 April 2020

IT Support Services and Software Development Solutions

by: Admin Gelobalsys | 18 April 2020

CCTV HIKVISION

by: Admin Gelobalsys | 18 April 2020

IT Support Software hardware Jaringan server

by: Admin Gelobalsys | 18 April 2020

Tiket Dispenser Mainless Parkir

by: Admin Gelobalsys | 18 April 2020

Sistem Gate Cluster

by: Admin Gelobalsys | 10 April 2020